1. #1
    Sencha User
    Join Date
    Apr 2012
    Location
    Billerica, MA
    Posts
    56
    Vote Rating
    9
    jattardi will become famous soon enough

      0  

    Default Unanswered: "sencha package build" does nothing (Android, Windows 7)

    Unanswered: "sencha package build" does nothing (Android, Windows 7)


    I'm trying to generate a native Android app by running "sencha package build" or "sencha package run". I don't get any errors, and the process exits immediately. No feedback of any kind is given.

    Running Sencha Touch 2.0.0 and the SDK Tools for Windows 2.0.0-beta3.

    Here is my packager.json:

    Code:
    {
        "applicationName":"MyApp",
        "applicationId":"com.myapp",
        "iconName":"Icon.png",
        "versionString":"1.0",
        "outputPath":"C:/www/MyApp/build",
        "inputPath":"C:/www/MyApp",
        "webAppPath":"C:/www/MyApp",
        "androidAPILevel":"13",
        "configuration":"Debug",
        "platform":"AndroidEmulator",
        "deviceType":"Universal",
        "certificatePath":"my-release-key.keystore",
        "certificateAlias":"helena",
        "sdkPath":"C:/Android/android-sdk",
        "orientations": [
            "portrait",
            "landscapeLeft",
            "landscapeRight",
            "portraitUpsideDown"
        ]
    }

  2. #2
    Sencha User
    Join Date
    Apr 2010
    Posts
    2
    Vote Rating
    0
    coolias is on a distinguished road

      0  

    Default all the same to me

    all the same to me


    I have this problem too! who can help me.

  3. #3
    Sencha User
    Join Date
    Jun 2012
    Posts
    11
    Answers
    1
    Vote Rating
    0
    AndiDog is on a distinguished road

      0  

    Default


    I have the same problem with 2.0.1.1. App generation and the "sencha app build native" command work, but building/running returns with no output at all.

  4. #4
    Sencha Premium Member
    Join Date
    Jan 2012
    Posts
    45
    Vote Rating
    0
    SButts is on a distinguished road

      0  

    Default


    Anybody figure anything out here? I am having the same issue.

  5. #5
    Sencha Premium Member
    Join Date
    Feb 2012
    Posts
    11
    Answers
    1
    Vote Rating
    0
    teekong is on a distinguished road

      0  

    Default


    the op json file doesn't contain this issue(but he may have obfuscated it), but some of the other posters may.

    windows pathing users \ rather then the / , the sencha build command doesn't appear to work if you don't use /.

    so C:\path\to\your\app will return no output and end while C:/path/to/your/app will work.

    Hopefully that helps some of you.

  6. #6
    Sencha User
    Join Date
    Jul 2012
    Location
    Bangalore
    Posts
    113
    Vote Rating
    0
    kramprabhu is on a distinguished road

      0  

    Default


    I too face the same issue.. does anybody got solution.. if so .. please post it here.
    -Ram

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar