We are facing issues with Itemselector and Multiselect components in our application after extjs 2.3 upgrade from extjs 1.1. We rely on DDView.js , Itemselector.js and Multiselect.js to create the Itemselector and Multiselect components.
After the upgrade none of the Itemselector components are displaying in our application. It was tested in IE, Firefox and Chrome and it is not displayed in any of the browsers.

Code Snippet
fld=new Ext.ux.ItemSelector(
{ name:fldName,
fieldLabel:c.label,
dataFields:['cd','descr'],
fromStore: store,
toStore:null,
msWidth:160,
msHeight:200,
valueField:'cd',
displayField:'descr',
imagePath:baseUrl+'/images',
drawTopIcon:0,
drawBotIcon:0,
drawUpIcon:0,
drawDownIcon:0,
fromSortField:1,
toSortField:1,
draggable:true,
disabled: (bDetail||c.disabled=='Y')})

Please let us know if anybody has faced similar issues and how it was resolved.
Thanks
Shijin