1. #1
    Sencha User
    Join Date
    Mar 2012
    Posts
    12
    Vote Rating
    0
    handemmet is on a distinguished road

      0  

    Default Scene Issue

    Scene Issue


    Hi

    I have 4 animations divided into 4 seperate scenes. At the end of each scene, it should jump onto the next scene. I have it all set up but I'm having a problem with the android browser (works frine on the ipad). When the animation comes to the end.............there is a second where all the elements disappear.....then it jumps into the next scene. I have keyframes at the beginning and at the end of the scenes. It's like the playhead runs past the keyframes at the end........waits for a second and then jumps onto the next scene.

    Can this issue be resolved?

    Thanks for your help
    E

  2. #2
    Sencha User arnebech's Avatar
    Join Date
    Jun 2010
    Posts
    498
    Vote Rating
    10
    arnebech will become famous soon enough

      0  

    Default


    What version of Android are you running?

  3. #3
    Sencha User
    Join Date
    Mar 2012
    Posts
    12
    Vote Rating
    0
    handemmet is on a distinguished road

      0  

    Default


    Android version 3.1.

  4. #4
    Sencha User arnebech's Avatar
    Join Date
    Jun 2010
    Posts
    498
    Vote Rating
    10
    arnebech will become famous soon enough

      0  

    Default


    Yeah, the browser on 3.x doesn't do a great job. If you're familiar with JS you could try to edit the exported control JS to start the new scene, then wait some, and then hide the current scene. Although, with the stock Android browser that might end up being glitchy as well.

Thread Participants: 1