1. #11
    Sencha User
    Join Date
    Feb 2012
    Location
    Toronto, Canada
    Posts
    25
    Vote Rating
    1
    burrellramone is on a distinguished road

      0  

    Default


    I once had this issue tool.First, download the latest sencha command line too. 3.0....(I am using 3.0.0.250) Then instead of running the command
    Code:
    sencha app build native
    do
    Code:
    sencha package run <packager_file.json>
    Ensure that the API level that you have in the config file is installed in the android sdk and have the emulator running before running this command. I hope this helps.
    Last edited by burrellramone; 11 Dec 2012 at 6:29 AM. Reason: I specified the version of the sencha command line tool that i am using