1. #11
    Sencha User
    Join Date
    Aug 2011
    Location
    Mumbai, India
    Posts
    119
    Vote Rating
    4
    Sasha172 is on a distinguished road

      0  

    Default


    I had the same error when I bought a new mac and had to set everything up from scratch.

    Basically I had installed only the JRE and not the JDK and I didn't realise it at the time. Check if installing the JDK helps ?

  2. #12
    Sencha User
    Join Date
    Nov 2014
    Posts
    8
    Vote Rating
    0
    jrock1979 is on a distinguished road

      0  

    Default


    My question is, if Java is required, why doesn't Sencha let you know that per the download/installation instructions and requirements?

    http://docs.sencha.com/extjs/5.0/get...g_started.html