Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

  1. #1
    Ext User
    Join Date
    Aug 2007
    Posts
    19
    Vote Rating
    0
    adkent is on a distinguished road

      0  

    Default Ext 2.0 and SWFObject/Flash issue

    Ext 2.0 and SWFObject/Flash issue


    Not sure if this is a bug or not, but thought I'd share since I had a problem and was able to work around. In a nutshell, I was creating a flash object using SWFObject bound to a div residing in an east panel PRIOR to creating the overall ViewPort layout. I had a heck of a time trying to figure out why I couldn't address the flash object with JS in IE (works in Firefox) like I normally do. After doing a few hours of debugging, I determined that the problem was due to the order of events -- simply moving the SWFObject creation AFTER creating the ViewPort effectively resolved the problem.

    Not sure if this is a bug or not (or if I'm just being stupid), but I thought I'd share. Didn't have this problem with Ext 1.x, so it's probably noteworthy.

  2. #2
    Ext User
    Join Date
    Aug 2007
    Location
    beijing
    Posts
    30
    Vote Rating
    0
    linizou is on a distinguished road

      0  

    Default


    can show your page url?

  3. #3
    Ext User
    Join Date
    Aug 2007
    Posts
    19
    Vote Rating
    0
    adkent is on a distinguished road

      0  

    Default


    I can't show the Ext 2.0 version just yet -- only running on an internal DEV server. You can see our Ext 1.x BETA version, however (http://www.brightharbour.com).

Thread Participants: 1