hi,

I have already asked it in a wrong thread. It has been tools to open a new one for this.
(http://www.sencha.com/forum/showthre...tive-in-Beta-3)

So the problem is, I am trying to generate extjs4.1 app by SenchaSDK on OS X Lion. I have installed
SeanchSDK beta3. And also unzipped the extjs4.1 into my $HOME folder.

My basic test would be:

$ cd /Users/user/extjs-4.1.0/
/Users/user/extjs-4.1.0 $ sencha generate app MyTestApp ../myTestAppGenerated/
[ERROR] The current working directory (/Users/user/extjs-4.1.0) is not a valid SDK directory. Please 'cd' into a SDK directory before executing this command.

not sure what is wrong with this. Any idea?
My understanding is I need to change dir to SDK what I want to use for generation. Is this correct? The error message is informing as not a valid SDK, why?

thx,
Zol