I have a few issues to report with installing the SDK Tools 2.0.0b3 on Red Hat 5.6:
  • You're required to run the installer as root, even if you're installing into a custom directory.
  • The file sencha/bin/closurecompiler.jar is installed without being world-readable. As a result of this and the above, only root can run it.
  • The phantomjs script wouldn't run; I got these errors. I had to build it myself from the 1.5 source, and replace sencha/bin/phantomjs with a symbolic link to my version.