Hello,

we bought Ext Designer before a couple of months. I can't find the installer of the version that we used then, but I have the license number for it. And because our created app uses old version of your framework the Architect soft can't open the project. So, my question is how can I download Ext Designer so I can work with the old version of the framework.

P.S.
Architect reports "This framework version is not supported."