1. #1
    Sencha User
    Join Date
    Jun 2012
    Posts
    3
    Vote Rating
    0
    zjun224 is on a distinguished road

      0  

    Default what versions i used to build a web site?4.0.7or 4.1

    what versions i used to build a web site?4.0.7or 4.1


    thanks

  2. #2
    Sencha Premium Member skirtle's Avatar
    Join Date
    Oct 2010
    Location
    UK
    Posts
    3,604
    Vote Rating
    325
    skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future

      0  

    Default


    4.1.0 is much better than 4.0.7. For a new project where there's no upgrade overhead it has to be 4.1.0.

  3. #3
    Sencha User
    Join Date
    Jun 2012
    Posts
    3
    Vote Rating
    0
    zjun224 is on a distinguished road

      0  

    Default


    i also see 4.1.1. And find a lot of changs for 4.1.0 so i used 4.1.1 better.

  4. #4
    Sencha Premium Member skirtle's Avatar
    Join Date
    Oct 2010
    Location
    UK
    Posts
    3,604
    Vote Rating
    325
    skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future skirtle has a brilliant future

      0  

    Default


    I don't believe 4.1.1 has been released yet. Do you mean 4.1.1-RC2 perhaps? That's a release candidate but it's important to realize that it is not a proper release.

  5. #5
    Sencha User
    Join Date
    Jun 2012
    Posts
    3
    Vote Rating
    0
    zjun224 is on a distinguished road

      0  

    Default


    thanks.

Thread Participants: 1