As this question has already been asked before - without answer yet - I'm pushing this thread.

Is IE 10 support planned for 3.4.x?

Thanks in advance,
Alina