1. #1
    Ext JS Premium Member
    Join Date
    Feb 2012
    Posts
    51
    Vote Rating
    0
    shrinkul is on a distinguished road

      0  

    Default minification giving error after 4.1.1 upgrade

    minification giving error after 4.1.1 upgrade


    Hi,
    We were using ext-js 4.1.0 then upgraded to 4.1.1. Minification by using Sencha SDK tool were working properly for ext-js 4.1.0 but now after upgrade its giving following error. One more thing, without minification the application is working fine but we need to use minification as we have lot of js files. Appreciate your help in this regards.

    • [COLOR=red !important]Uncaught TypeError: Cannot call method 'substring' of undefined ext.js:18[/COLOR]

    • [COLOR=red !important]Uncaught TypeError: Cannot call method 'getSelectionModel' of undefined app-all.js:4[/COLOR]
      • [COLOR=red !important]clearYMMOpanel[/COLOR]app-all.js:4
      • [COLOR=red !important]Ext.define.onProjectsStoreLoad[/COLOR]app-all.js:4
      • [COLOR=red !important]fire[/COLOR]ext.js:18
      • [COLOR=red !important]Ext.define.continueFireEvent[/COLOR]app-all.js:4
      • [COLOR=red !important]Ext.define.fireEvent[/COLOR]app-all.js:4
      • [COLOR=red !important]Ext.define.onProxyLoad[/COLOR]app-all.js:4
      • [COLOR=red !important]Ext.define.processResponse[/COLOR]app-all.js:4
      • [COLOR=red !important](anonymous function)[/COLOR]app-all.js:4
      • [COLOR=red !important]Ext.apply.callback[/COLOR]ext.js:18
      • [COLOR=red !important]Ext.define.onComplete[/COLOR]app-all.js:4
      • [COLOR=red !important]Ext.define.onStateChange[/COLOR]app-all.js:4
      • [COLOR=red !important](anonymous function)[/COLOR]ext.js:18

  2. #2
    Ext JS Premium Member
    Join Date
    Feb 2012
    Posts
    51
    Vote Rating
    0
    shrinkul is on a distinguished road

      0  

    Default


    Any one is there to give inputs?