1. #1
    Sencha User
    Join Date
    Aug 2011
    Posts
    92
    Answers
    2
    Vote Rating
    1
    darkhorni is on a distinguished road

      0  

    Default Unanswered: Should I use IE=edge for ExtJS 4.1.0?

    Unanswered: Should I use IE=edge for ExtJS 4.1.0?


    Should I use
    PHP Code:
    <meta http-equiv="X-UA-Compatible" content="IE=edge"
    for ExtJS 4.1.0?

  2. #2
    Sencha - Community Support Team friend's Avatar
    Join Date
    Apr 2011
    Posts
    895
    Answers
    106
    Vote Rating
    27
    friend has a spectacular aura about friend has a spectacular aura about

      0  

    Default


    I generally use the browser default on Internet Explorer 9 (i.e., I don't declare any override via a meta tag).

    For those interested in more detail on this topic: http://msdn.microsoft.com/en-us/libr...(v=vs.85).aspx

Thread Participants: 1

Tags for this Thread