I loaded 2.1 this morning. The code that worked yesterday under 2.0 now does not work. I open the project in 2.1, it asked me to upgrade it to 2.1, i said yes. When I run the code in a browser, it fails. Specifically the comboboxes in my grid only show the first choice.

Hey, it's nice that 2.1 is there. But I have work to do, which was proceeding nicely using 2.0 (442).

How do I revert to 2.0/442?

Thanks