Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

  1. #1
    Sencha User
    Join Date
    Dec 2011
    Posts
    7
    Vote Rating
    0
    dynaka is on a distinguished road

      0  

    Default Revert From Architect 2.1 to Architect 2.0

    Revert From Architect 2.1 to Architect 2.0


    I loaded 2.1 this morning. The code that worked yesterday under 2.0 now does not work. I open the project in 2.1, it asked me to upgrade it to 2.1, i said yes. When I run the code in a browser, it fails. Specifically the comboboxes in my grid only show the first choice.

    Hey, it's nice that 2.1 is there. But I have work to do, which was proceeding nicely using 2.0 (442).

    How do I revert to 2.0/442?

    Thanks

  2. #2
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,064
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  3. #3
    Sencha User
    Join Date
    Dec 2011
    Posts
    7
    Vote Rating
    0
    dynaka is on a distinguished road

      0  

    Default Yes, I upgraded to 4.1

    Yes, I upgraded to 4.1


    Yes, I have this line in my index.php that loads 4.1. Just to be sure, i also sent an alert() to my screen from app.js that told me the extJS version: 4.1.0.

    sencha_library_ver_override = "extjs-4.1.0";

  4. #4
    Sencha Premium Member
    Join Date
    Oct 2011
    Location
    Baton Rouge, LA
    Posts
    75
    Vote Rating
    4
    mlmcconnell is on a distinguished road

      0  

    Default Not ready for prime time....

    Not ready for prime time....


    @Sencha folks.....I really hate to rain on the parade of all the praise you're receiving on this release of Architect 2.1, but this software is garbage and a huge step back. I can only assume that those praising your efforts have not even opened the new version yet. They can't have because it is so bug laden that I would classify it as unusable. As I mentioned in another thread, it is overwriting external files in the application directory. In addition, working with views and components is a nightmare. It is doubling and tripling the components in Design view (not the components themselves but their representation within the Design window). Simple things like setting the Flex on a button won't work (randomly). I've attempted to clear or reset the flex values, but the interface won't commit the typed value. So, naturally, when you deploy the application, you get JS runtime errors because the value of Flex is an undefined object. These are just a few examples of oddities that I've encountered and I've only been using it a few hours.

    I've been trying to make the switch from Adobe Flex to the Sencha technologies for the past few months. I'm REALLY trying to like working with ExtJS and Architect, but you're making it extremely hard to do so. This "upgrade" is a disappointment at best. I, too, would like to go back to version 2.0

    Regards,
    M. McConnell

  5. #5
    Sencha User
    Join Date
    Dec 2011
    Posts
    7
    Vote Rating
    0
    dynaka is on a distinguished road

      0  

    Default delete new ion files

    delete new ion files


    By the way, when I navigate to the folder with SA in it, and delete the xds-2.1.0.000584.ion file, each time I start SA, that file comes back.

    To downgrade go into the following directory and remove all files with a build # higher than 442. ie "xds-2.1.0.000584.ion"

    So this does not seem to work, at least for me.

  6. #6
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,064
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Quote Originally Posted by mlmcconnell View Post
    @Sencha folks.....I really hate to rain on the parade of all the praise you're receiving on this release of Architect 2.1, but this software is garbage and a huge step back. I can only assume that those praising your efforts have not even opened the new version yet. They can't have because it is so bug laden that I would classify it as unusable.
    We've had a pretty active beta group using the software with great success. As always when you deploy to a larger group you run into issues. We're working on known issues and will have a patch release out when its been vetted by QA.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  7. #7
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,064
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Quote Originally Posted by dynaka View Post
    By the way, when I navigate to the folder with SA in it, and delete the xds-2.1.0.000584.ion file, each time I start SA, that file comes back.

    To downgrade go into the following directory and remove all files with a build # higher than 442. ie "xds-2.1.0.000584.ion"

    So this does not seem to work, at least for me.

    Brute force way of downgrading... Delete the AppData folder and install this.
    http://cdn.sencha.com/architect/Senc...000442-x64.run
    http://cdn.sencha.com/architect/Senc...0.0.000442.dmg
    http://cdn.sencha.com/architect/Senc...0.0.000442.exe
    http://cdn.sencha.com/architect/Senc...0.0.000442.run
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  8. #8
    Sencha Premium Member
    Join Date
    Oct 2011
    Location
    Baton Rouge, LA
    Posts
    75
    Vote Rating
    4
    mlmcconnell is on a distinguished road

      0  

    Default


    Aaron,

    The DMG download you link to is still version 2.1. I even ran it directly out of the mounted disk image and it clearly states "version 2.1 build 584" or something like that.

    MLM

  9. #9
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,064
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Quote Originally Posted by mlmcconnell View Post
    Aaron,

    The DMG download you link to is still version 2.1. I even ran it directly out of the mounted disk image and it clearly states "version 2.1 build 584" or something like that.

    MLM
    That's not true. Maybe you already have an image mounted?

    just downloaded, right click show package contents, then navigate
    Contents -> MacOS -> xds-2.0.0.000442.ion

    It's 2.0.0 build 442.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  10. #10
    Sencha Premium Member
    Join Date
    Oct 2011
    Location
    Baton Rouge, LA
    Posts
    75
    Vote Rating
    4
    mlmcconnell is on a distinguished road

      0  

    Default


    OK....You also have to delete some preference files located in "Users\Library\Preferences" and in "Library\Application Support\Sencha, Inc." You then have to re-register the application, and then bypass the "New Version Available..." dialog. Then, the above DMG file works.

    Thank You,
    MLM