Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

Hybrid View

  1. #1
    Sencha User
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    22
    Vote Rating
    0
    pille72 is on a distinguished road

      0  

    Default Panel is not shown in Chrome but in iOS Simulator

    Panel is not shown in Chrome but in iOS Simulator


    Hello Guys, have a really annoing problem within my app. I'm using a Ext.Container (card layout) with 3 panels on it. If i change from my "third" to my "second" panel i get an blank screen in Chrome & Safari. In the iOS Simulator everything is quite well, the panel is shown. So i opened the chrome developer tools, because i wanted to see if there's a error in the console line, and then the panel was shown. the obscure thing about that is that this only works on my computer. Tried this "bug" at a collegues computer and nothing was shown, only blank screen. Does anyone of you have a solution for this problem ? Why does opening the developer tools, affect my panel ?

    Here's the code where i switch the panels in my controller :

    Code:
    goBackToList: function(button) {    	mc = this.getMainContainer();
        	mc.setActiveItem(1);
     }
    note: My second panel on the container is a list, which i have to filter, because it's data is nested. i can't use a nested list in this case because the jsonp response isn't nested. I always filter with a parentId of each record. Due to my problem i removed the filter, so that it should only switch the panels from activeItem(2) to activeItem(1), but the problem is still the same...

  2. #2
    Sencha User
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    22
    Vote Rating
    0
    pille72 is on a distinguished road

      0  

    Default solved

    solved


    it seems that the problem is solved. I pushed a text into an array. I commented this lines, it doesn't work. After i uncomment this lines it still works, this is kinda crazy and i'm puzzled right now...never thought that an simple array could cause such trouble xD