1. #41
    Sencha - Ext JS Dev Team dongryphon's Avatar
    Join Date
    Jul 2009
    Location
    Kansas
    Posts
    1,405
    Vote Rating
    150
    dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold

      0  

    Default


    Quote Originally Posted by suzzer99 View Post
    Thanks. By the way do you know if the upgrade command works with Sencha? I wanted to upgrade fromSencha 2.1 beta 1 to beta 3, but the SDK tools didn't seem to work. So I downloaded the new command tool, but it doesn't seem to work either for upgrading. I am able to build a new app with it though using the beta SDK.
    To upgrade an app using 3.0.0.181 (this was a bug in build 141), use:

    Code:
      cd /path/to/app
      sencha app upgrade -p ../path/to/framework
    Don Griffin
    Engineering Manager - Frameworks (Ext JS / Sencha Touch)

    Check the docs. Learn how to (properly) report a framework issue and a Sencha Cmd issue

    "Use the source, Luke!"
    -->

  2. #42
    Sencha - Ext JS Dev Team dongryphon's Avatar
    Join Date
    Jul 2009
    Location
    Kansas
    Posts
    1,405
    Vote Rating
    150
    dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold dongryphon is a splendid one to behold

      0  

    Default


    This will be the final update to this thread - Sencha Cmd v3.0 is GA!

    Read all about it from the links at top of this thread.

    Thanks to everyone who has helped!

    Onward to 3.1!!
    Don Griffin
    Engineering Manager - Frameworks (Ext JS / Sencha Touch)

    Check the docs. Learn how to (properly) report a framework issue and a Sencha Cmd issue

    "Use the source, Luke!"
    -->