1. #1
    Sencha User
    Join Date
    Jul 2012
    Posts
    56
    Vote Rating
    1
    Answers
    1
    markgogreen is on a distinguished road

      0  

    Default Answered: ST 2.0.1.1 + iOS 6 = Totally screwed!

    Answered: ST 2.0.1.1 + iOS 6 = Totally screwed!


    Is there any fixes for iOS 6?

    Anything deployed, never gets past loading screen.

    Running locally, loads, but the ui animations totally screw up everything.

  2. Have you seen 2.1b3 & The new SDK tools?

    http://www.sencha.com/forum/announcement.php?f=90&a=36

  3. #2
    Sencha - Community Support Team jay@moduscreate.com's Avatar
    Join Date
    Mar 2007
    Location
    DC Area =)
    Posts
    16,364
    Vote Rating
    81
    Answers
    102
    jay@moduscreate.com is a name known to all jay@moduscreate.com is a name known to all jay@moduscreate.com is a name known to all jay@moduscreate.com is a name known to all jay@moduscreate.com is a name known to all jay@moduscreate.com is a name known to all

      0  

    Default


    Have you seen 2.1b3 & The new SDK tools?

    http://www.sencha.com/forum/announcement.php?f=90&a=36

  4. #3
    Sencha User
    Join Date
    Jul 2012
    Posts
    56
    Vote Rating
    1
    Answers
    1
    markgogreen is on a distinguished road

      0  

    Default


    I actually made some progress. It seems that iOS 5 and earlier are a lot more forgiving with undefined variables. After running through everything, I found 2 undefined variables that were causing the issues. The first 1 I found and fixed, I was able to get passed the loading screen, the second one, fixed the ui issues I was having.

    At this point, everything seems to be back to normal.

Thread Participants: 1