Hi All -

We are evaluating Java 7 API's for some of the upcoming new features of Sencha Cmd and wanted to get some feedback from you, the community, about the potential impact of requiring JRE 7. We realize many or maybe most of you have current JRE's but this is not always the case in some corporate contexts.

The release of JRE 7u4 is most important to Sencha Cmd due to the inclusion of Java FX 2.1 with its Webview based on WebKit (see http://www.drdobbs.com/jvm/java-7u4-...-712/232901064).

In general, however, Java 7's new FileSystem API is also potentially very useful for things like file system monitoring.

Your feedback is most welcome.

Best,
Don