1. #1
    Sencha User
    Join Date
    Jun 2010
    Posts
    139
    Vote Rating
    3
    jeanluca is on a distinguished road

      1  

    Default cannot compile sass from SDK 4.1.1a

    cannot compile sass from SDK 4.1.1a


    Hello

    I've just downloaded the ext-4.1.1a
    Now when I go into resources/sass and do (after I've removed all the files from resources/css) :

    $> compass compile


    I get the following warnings:

    WARNING: @theme-background-image: Theme image not found: ../../resources/themes/images/access/box/corners.gif on line 18 of /Volumes/DATA/Downloads/ext-4.1.1a/resources/themes/stylesheets/ext4/default/mixins/_theme-background-image.scss


    WARNING: @theme-background-image: Theme image not found: ../../resources/themes/images/access/box/tb.gif
    on line 18 of /Volumes/DATA/Downloads/ext-4.1.1a/resources/themes/stylesheets/ext4/default/mixins/_theme-background-image.scss


    WARNING: @theme-background-image: Theme image not found: ../../resources/themes/images/access/box/corners.gif
    on line 18 of /Volumes/DATA/Downloads/ext-4.1.1a/resources/themes/stylesheets/ext4/default/mixins/_theme-background-image.scss


    WARNING: @theme-background-image: Theme image not found: ../../resources/themes/images/access/box/l.gif
    on line 18 of /Volumes/DATA/Downloads/ext-4.1.1a/resources/themes/stylesheets/ext4/default/mixins/_theme-background-image.scss


    WARNING: @theme-background-image: Theme image not found: ../../resources/themes/images/access/box/tb.gif
    on line 18 of /Volumes/DATA/Downloads/ext-4.1.1a/resources/themes/stylesheets/ext4/default/mixins/_theme-background-image.scss


    WARNING: @theme-background-image: Theme image not found: ../../resources/themes/images/access/box/r.gif
    on line 18 of /Volumes/DATA/Downloads/ext-4.1.1a/resources/themes/stylesheets/ext4/default/mixins/_theme-background-image.scss
    .....
    The strange thing is that when I do

    $> ls ../../resources/themes/images/access/box/corners.gif

    the file exists!

    Any suggestions what I'm doing wrong ?

    And, maybe its important, here are the two gems which I think are used in this process:

    compass (0.12.2, 0.11.7, 0.11.5)
    sass (3.2.1, 3.2.0.alpha.278, 3.2.0.alpha.76, 3.1.7)

    Cheers

  2. #2
    Sencha User
    Join Date
    Jun 2010
    Posts
    139
    Vote Rating
    3
    jeanluca is on a distinguished road

      0  

    Default


    a bug probably

  3. #3
    Sencha User
    Join Date
    Mar 2011
    Posts
    72
    Vote Rating
    -1
    phil.fuse is an unknown quantity at this point

      0  

    Default


    Quote Originally Posted by jeanluca View Post
    a bug probably
    hey jeanluca,

    did you work this out...?

    hit it myself recently...
    i'm not actually using the images it's claiming not to find so i'm just hacking out warnings from the scss now but this in no way feels like a solution...

    somebody has posted a similar issue but in the premium forums :-(

  4. #4
    Sencha User
    Join Date
    Jun 2010
    Posts
    139
    Vote Rating
    3
    jeanluca is on a distinguished road

      0  

    Default


    I haven't look at this issue for some time now. But I didn't found a solution yet. You could report a bug!!

Thread Participants: 1

Tags for this Thread