1. #1
    Sencha User
    Join Date
    Mar 2012
    Posts
    32
    Answers
    1
    Vote Rating
    1
    Fonx is on a distinguished road

      0  

    Default Unanswered: Error migrating from 2.0 to 2.1

    Unanswered: Error migrating from 2.0 to 2.1


    This is crazy, I finally decided to use the 2.1 rc to fix the ios 6.0 compatibility !#%&! and my app has stop working.

    I'm not using native packaging or similar, I was just referencing the sencha-touch-all-2.0.js and replaced it with the 2.1 and now I get a white screen with no error log after the launch image.... ¿is there anything necessarty to use the 2.1 js ????????????


    thanks

  2. #2
    Sencha User
    Join Date
    Mar 2012
    Posts
    32
    Answers
    1
    Vote Rating
    1
    Fonx is on a distinguished road

      0  

    Default


    oh,oh, it has to do with cordova.2.0.js.....
    ¿Anyone else? I would like not to update it...

  3. #3
    Sencha User
    Join Date
    Sep 2012
    Posts
    5
    Vote Rating
    0
    hguillermo is on a distinguished road

      0  

    Default Just a white screen

    Just a white screen


    Same here... I installed the new version and my app is not working. The only thing I can see is a blank screen...no errors...no nothing.

    The new command is different too and it requires a few changes and some XML configs.

    My plan.....just create a new app using the new Sencha command and start moving all my files.

    Any other ideas?

Thread Participants: 1

Tags for this Thread

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar