1. #1
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Brisbane
    Posts
    244
    Vote Rating
    3
    SuperRoo is on a distinguished road

      0  

    Default build app using Tools Beta3 not working

    build app using Tools Beta3 not working


    Hi,
    have followed your post on how to set up Architect with Tools Beta3 and successfully built production and Android apps (according to the command line)

    However when I try and run the apps from either package or production (index.html) directory I get the blinking dots and nothing else.

    When I run the app from the architect root directory (again the index.html I copied over from my blank app I generated) everything works fine.

    Any ideas?

  2. #2
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Brisbane
    Posts
    244
    Vote Rating
    3
    SuperRoo is on a distinguished road

      0  

    Default


    Found what's holding it up...File Not Found Logger.js.

    I've had to include the following in the production directory:
    • src/log directory
    • src/image.js
    Why aren't these included in the build?

  3. #3
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Brisbane
    Posts
    244
    Vote Rating
    3
    SuperRoo is on a distinguished road

      0  

    Default


    Also when I create the apk for Android the flashing start-up screen appears and stays there. I presume it because of the same issues I had with production...needs fixing

  4. #4
    Sencha Premium Member
    Join Date
    Feb 2012
    Location
    Brisbane
    Posts
    244
    Vote Rating
    3
    SuperRoo is on a distinguished road

      0  

    Default


    Found problem...need to change the app.json "debugger": false and add requires Ext.Image

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar