Looks like we can't reproduce the issue or there's a problem in the test case provided.
  1. #1
    Sencha Premium Member
    Join Date
    Sep 2012
    Posts
    2
    Vote Rating
    0
    nickom is on a distinguished road

      0  

    Default Mainwindow container not showing

    Mainwindow container not showing


    Hi All,

    Total newbie here so this may be a simple oversight.

    I am running the Architect 2.1.0 and trying to use the Window container, when I add this to the form and have it as initial view nothing shows up when i test it in a browser, I have added buttons to check it with components within the container but still no luck, if i use the Panel container or container it works ok.
    Is this correct?

    Any help appreciated
    Nick

  2. #2
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,092
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Window's are not shown by default. Perhaps we should adjust this so that when you set an Ext.WIndow as the default view we should set the autoShow configuration to true.

    Set the autoShow configuration to true and it will show up.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  3. #3
    Sencha Premium Member
    Join Date
    Sep 2012
    Posts
    2
    Vote Rating
    0
    nickom is on a distinguished road

      0  

    Default


    Thanks for that, I had a hunch it would be something simple.

    regards
    Nick

Thread Participants: 1