Does anyone know when IE10 support will be released. 3.4.2 seems to not work very well with IE 10. The Ext.isIE6 property is 'true' on IE10, which I think must cause all kinds of problems with hacks internally targeted for IE6.

Does anyone know?