REQUIRED INFORMATION Architect Build tested:
  • Build: 667, also 640
Project Type:
  • ExtJS 4.1
Description:
  • Hello Architect Team,

    in generally I have problems with the automatic update of Architect. It did not work till build 676.
    This is the first time after a while, when it works again .
    But... it disappears from the desktop , when I try to open a project started with build 640.
    I still see Architect as an active process under Windows -Task Manager.
    It starts when I open a new project, but there are no errors in the log file. It disappears from the desktop, just when I try to open that project over the SA2 menu. I restored the build 640, but the problem ist still there . Or it shows just as attached and hungs up and whe I try to close it:
Problemsignatur:
Problemereignisname: AppHangB1
Anwendungsname: Sencha Architect.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 50a19c11
Absturzsignatur: e993
Absturztyp: 0
Betriebsystemversion: 6.1.7601.2.1.0.256.48
Gebietsschema-ID: 1031
Zusätzliche Absturzsignatur 1: e99344c0e2ba471ee5c2dc00ea96cdce
Zusätzliche Absturzsignatur 2: 7407
Zusätzliche Absturzsignatur 3: 74070338864e1d7a460b1b1b512b4171
Zusätzliche Absturzsignatur 4: e993
Zusätzliche Absturzsignatur 5: e99344c0e2ba471ee5c2dc00ea96cdce
Zusätzliche Absturzsignatur 6: 7407
Zusätzliche Absturzsignatur 7: 74070338864e1d7a460b1b1b512b4171

Since I can not archive the project anymore I'll send you the zipped project directory to take a look at it. THX
Steps to reproduce the problem:
  • foo
The result that was expected:
  • SA loads the project
The result that occurs instead:
  • SA GUI disappears from the desktop, but is still working as process unde Windows Task Manager
HELPFUL INFORMATION Screenshot, Project, or Video: Possible fix:
  • not provided
Operating System:
  • Win7