Hi,

Not sure if this is a Sencha issue or a Phonegap issue. I am working on a project using Phonegap 2.2.0 & Sencha Touch 2.1. Whenever I make a change in a JS file and rebuild the project using Xcode, in order for the change to be reflected in the iOS simulator I have to uninstall the old version first.

Is this a known issue? How do I solve it?

Thanks,
Tristan