When tried to generate app for sencha touch using sdk 2.0.1.1 it was not working. After that doubtfully downloaded the sdk 2.1 and it worked. Is there any issues in it ? When checking the docs cant able to find any restrictions on sdk version.
sdk2011.png