Threaded View

  1. #1
    Sencha User
    Join Date
    Feb 2009
    Location
    India
    Posts
    72
    Vote Rating
    1
    arvindwill is on a distinguished road

      0  

    Default Unanswered: Android Build of Template App from CMD not working

    Unanswered: Android Build of Template App from CMD not working


    Created a Sench Touch app with the Sencha CMD and tested in browser and found the template app running fine without even typing single character. Then changed packager.json for Android and built the native app. Native app .apk was generated successfully without any pain.
    But once the app was installed in the Mobile(Sony Android 4.0.4) and Asus Transformer it was not working. The app gets installed and icon available in home screen. When the icon is tapped, app opens which shows loading screen(three circle) but after that nothing happens. Waited for hours but there was no change in app it keeps showing the loading screen.

    Tested in various emulator. it seems problem in 4.0.3. As in android 4.1 and android 2.2 emulator it is working fine.

    Same app generated for api version 8 is working fine in 4.1 and 2.2 but not working in 4.0.
    So later changed the api version 15(for 4.0) and even then in 4.0 it is not working.

    Though without doing any coding it works in desktop browser and mobile/ tablet browser . But why the generated app is not working.

    Please let me know if any further details are required.
    Last edited by arvindwill; 3 Dec 2012 at 5:21 AM. Reason: emulator test case