I'm getting a ton of these [W] Obsolete warnings, but not info on what is obsolete.

I'd prefer not getting these warnings, how do I figure out how to resolve them?

I am using ExtJS 4.1

Thanks!

ObsoleteWarning.png