Threaded View

  1. #1
    Sencha User
    Join Date
    May 2012
    Posts
    5
    Vote Rating
    1
    markstewie is on a distinguished road

      0  

    Default Answered: Sencha SDK Tools 2.0 (beta 3) install error

    Answered: Sencha SDK Tools 2.0 (beta 3) install error


    Hi there,

    I'm trying to install the SDK tools on my Mac Pro (OSX 10.7.5).
    I choose /Applications/SenchaSDKTools-2.0.0-beta3
    as my install directory and as I install I receive an error message

    "Unknown error running post-install step. Installation may not complete correctly"

    The process the installer gets stuck on is when it's unpacking /bin/yuicompressor.jar

    The install completes after I press ok but commands do not seem to work.

    For instance I navigate to my sencha sdk xxxx/sencha-touch-2.1.0-gpl then run the sencha command but I get the message

    The current working directory (/Volumes/Macintosh HD/Users/mark/WORK/_sencha/sencha-touch-2.1.0-gpl) is not a recognized Sencha SDK or application folder. Running in backwards compatible mode.

    Please, can anyone shed any light on how to fix this and get it to install correctly?

    Much thanks,
    Mark.

  2. If you are going to work with ST 2.1.0 you shouldn't use SDK Tools 2 beta 3, you should use Sencha Cmd as stated in the blog: http://www.sencha.com/blog/introduci...-2-1-and-more/

Thread Participants: 1

Tags for this Thread

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar