I've just downloaded the latest Architect exe to install over my existing one (I'm behind a proxy and it never seems to update by itself), and I'd like to change the Framework version from 4.0.x to 4.1.x when I go to Settings > Framework. Is this possible? Or does it always just show 4.0.x to mean that and 4.1.x?

Thanks.