1. #1
    Sencha User
    Join Date
    Nov 2012
    Posts
    17
    Vote Rating
    3
    Trayak is on a distinguished road

      0  

    Default ExtJS 4.1.3 on Firefox and Safari

    ExtJS 4.1.3 on Firefox and Safari


    We have upgraded the ExtJS frame work from 4.0.7 to 4.1.3.
    It is observed that the application works well on Google Crome but it takes a lot of time to load the application in Firefox and Safari.

    Even some times the application doesnt load at all.

    Really appreciate any help to resolve this issue.
    Thanks in advance.
    -Rahul.

  2. #2
    Sencha - Senior Forum Manager mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    37,118
    Vote Rating
    855
    mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute

      0  

    Default


    Is this after a build? Not really enough to go off on here.
    Mitchell Simoens @SenchaMitch
    Sencha Inc, Senior Forum Manager
    ________________
    Check out my GitHub, lots of nice things for Ext JS 4 and Sencha Touch 2
    https://github.com/mitchellsimoens

    Think my support is good? Get more personalized support via a support subscription. https://www.sencha.com/store/

    Need more help with your app? Hire Sencha Services services@sencha.com

    Want to learn Sencha Touch 2? Check out Sencha Touch in Action that is in print!

    When posting code, please use BBCode's CODE tags.

  3. #3
    Sencha User
    Join Date
    Nov 2012
    Posts
    17
    Vote Rating
    3
    Trayak is on a distinguished road

      0  

    Default


    Hi,
    I have build the application locally and also deployed it on server. Loading issue is there with Firefox on local as well as deployed version.
    If I use the same on Chrome it works fine.
    You can see the deployed version at
    https://ecoimpactdev.trayak.com/WebLca_1

    Home page loads well when you login then there is an issue.
    username: test@test12.com
    password: test12

    Really appreciate any help on this.
    -Rahul.

  4. #4
    Ext JS Premium Member
    Join Date
    Apr 2010
    Location
    Montréal, Canada
    Posts
    220
    Vote Rating
    5
    Christiand is on a distinguished road

      0  

    Default


    ever found a solution or what caused the problem ?

Thread Participants: 2

Tags for this Thread