Hi, I tried to implement the Ext.Ux.TabReorderer plugin in my app, but I can not get it to work. I put the file in public/js directory, and I have set "requires: ['Ext.Ux.TabReorderer']" in app.js .

I also set in the file
alias: 'plugin.tabreorderer'

When I launch my app, it doesn't get to work, and worse, it only displays a blank page. I have two errors in the console (using Google Chrome) :

Uncaught SyntaxError: Unexpected token '<' TabReorderer:1
Resource interpreted as Script but transferred with MIME type text/html :
"http://localhost/portage/public/Ux/TabReorderer.js? dc=1356681066084" ext-all-debug.js:5528

I do not understand, as I haven't a 'Ux' directory. Please help.