1. #1
    Sencha User
    Join Date
    Nov 2012
    Posts
    8
    Vote Rating
    0
    giggle16 is on a distinguished road

      0  

    Default Answered: problem of displaying TabPanel

    Answered: problem of displaying TabPanel


    i add tabitemconfig on tabpanel like this:
    Code:
    panel = new TabPanel();
    AlertPanel alertPanel = new AlertPanel();
    TabItemConfig config_alertpanel = new TabItemConfig("alert");
    config_alertpanel.setIcon(Resources.IMAGES.alert());
    panel.add(alertPanel.asWidget(),config_alertpanel);
    but displaying like this:
    QQ截图20130121111157.jpg
    there is a spacing , how to fix it ,thanks

  2. Follow the instructions in the setup.txt file - you are missing the reference to the reset.css file, or it isn't loading correctly. If firebug/chrome inspector doesn't show the browser trying (and failing) to load this file, you are missing the line - if it does show it, look at the error message to see how to resolve this issue.

  3. #2
    Sencha - GXT Dev Team
    Join Date
    Feb 2009
    Location
    Minnesota
    Posts
    2,731
    Answers
    109
    Vote Rating
    90
    Colin Alworth is a glorious beacon of light Colin Alworth is a glorious beacon of light Colin Alworth is a glorious beacon of light Colin Alworth is a glorious beacon of light Colin Alworth is a glorious beacon of light

      0  

    Default


    Follow the instructions in the setup.txt file - you are missing the reference to the reset.css file, or it isn't loading correctly. If firebug/chrome inspector doesn't show the browser trying (and failing) to load this file, you are missing the line - if it does show it, look at the error message to see how to resolve this issue.

  4. #3
    Sencha User
    Join Date
    Nov 2012
    Posts
    8
    Vote Rating
    0
    giggle16 is on a distinguished road

      0  

    Default


    Quote Originally Posted by Colin Alworth View Post
    Follow the instructions in the setup.txt file - you are missing the reference to the reset.css file, or it isn't loading correctly. If firebug/chrome inspector doesn't show the browser trying (and failing) to load this file, you are missing the line - if it does show it, look at the error message to see how to resolve this issue.
    thanks for Colin Alworth's reply
    in my p
    roject ,indeed missing reset.css file.
    add this file,that's resolve. thanks!

Thread Participants: 1

Tags for this Thread