You found a bug! We've classified it as TOUCH-3922 . We encourage you to continue the discussion and to find an acceptable workaround while we work on a permanent fix.
  1. #1
    Sencha User
    Join Date
    Apr 2012
    Posts
    49
    Vote Rating
    3
    svendahlstrand is on a distinguished road

      0  

    Default Carousel indicators are not always shown

    Carousel indicators are not always shown


    REQUIRED INFORMATION

    Ext version tested:
    • Sencha Touch 2.1
    Browser versions tested against:
    • Google Chrome 24.0.1312.52
    • Safari on iOS 6.0.2
    Description:

    Carousel indicators are not always shown. They "randomly" disappears when browsing carousels.

    Steps to reproduce the problem:

    Go here and browse the carousel for a while. Sooner or later the carousel indicator will be missing.

    The result that was expected:

    Carousel indicators should always show.

    The result that occurs instead:

    Sometimes carousel indicators are hidden.

    HELPFUL INFORMATION

    Screenshot or Video:
    Operating System:
    • OS X 10.8.2
    • iOS 6.0.2

  2. #2
    Sencha - Senior Forum Manager mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    37,330
    Vote Rating
    847
    mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute

      0  

    Default


    Thanks for the report! I have opened a bug in our bug tracker.

  3. #3
    Sencha User
    Join Date
    Apr 2012
    Posts
    49
    Vote Rating
    3
    svendahlstrand is on a distinguished road

      0  

    Default


    Thanks! Would you say there's a workaround for this or is it something you have to live with until there's a patch ready?

Thread Participants: 1