1. #1
    Sencha User
    Join Date
    Feb 2013
    Posts
    7
    Vote Rating
    1
    fkollmann is on a distinguished road

      1  

    Default Architect 2 Build Project

    Architect 2 Build Project


    Hi,
    I have a problem to build a project:

    1.
    I have configured the cmd setup with:
    SenchaCmd-3.0.2.288-windows.exe
    sencha-touch-2.1.0-commercial

    cmd_setup.PNG

    2. Under packager I set the platform to Android and set the sdk path to the current Android SDK:
    C:\Users\###\Desktop\adt-bundle-windows-x86_64\adt-bundle-windows-x86_64\sdk

    3. When I click on Build I get an error:
    Sencha Cmd v3.0.2.288
    [ERR] The package command has moved to 'sencha app package'.
    sdk_error.PNG


    Maybe the problem is solved quickly, but I find no solution.

    Thanks for your help!!

  2. #2
    Sencha - Architect Dev Team Phil.Strong's Avatar
    Join Date
    Mar 2007
    Location
    Olney, MD
    Posts
    1,919
    Vote Rating
    63
    Phil.Strong is just really nice Phil.Strong is just really nice Phil.Strong is just really nice Phil.Strong is just really nice

      0  

    Default


    I've updated the sticky here: http://www.sencha.com/forum/showthre...-Sencha-Cmd-v3

    Architect 2.1 does not support Cmd greater than build 250

    See bottom of the first post for download links for 250
    Phil Strong
    @philstrong
    #SenchaArchitect
    Sencha Architect Development Team

Thread Participants: 1