Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Feb 2013
    Posts
    7
    Vote Rating
    1
    fkollmann is on a distinguished road

      0  

    Default Sencha Architect 2.1 functional version available?

    Sencha Architect 2.1 functional version available?


    With Architect 2.1.0 678 it is currently not possible to build apps because of the bugs with sencha cmd and so on : Error: The package command has moved to 'sencha app package'

    When is a functional version available?

  2. #2
    Sencha - Architect Dev Team Phil.Strong's Avatar
    Join Date
    Mar 2007
    Location
    Olney, MD
    Posts
    1,898
    Vote Rating
    62
    Phil.Strong is just really nice Phil.Strong is just really nice Phil.Strong is just really nice Phil.Strong is just really nice

      0  

    Default


    Good question. We're putting up a sticky regarding this now. Architect 2.1 supports Cmd 250 and will not support this api change. You can change your path to point to 250 if you'd like to continue to use the package functionality within Architect.

    Architect 2.2 will support both versions
    Phil Strong
    @philstrong
    #SenchaArchitect
    Sencha Architect Development Team

  3. #3
    Sencha User
    Join Date
    Feb 2013
    Posts
    7
    Vote Rating
    1
    fkollmann is on a distinguished road

      0  

    Default


    I think the Sencha Architect is the best html5 tool avaible, but you should support a direct functional version...okay I change my path to point to 250, could you please tell me where I can do this?

Thread Participants: 1