1. #1
    Sencha User
    Join Date
    Aug 2012
    Posts
    6
    Vote Rating
    0
    anmartinez is on a distinguished road

      0  

    Default Extra White Space

    Extra White Space


    Hello,
    I build an animation that is on a stage that measures 768 x 1007, every time I view it on an ipad there is a lot of white margin on the right and bottom, how do you get rid of that so my animation is centered? Thanks for the help.

  2. #2
    Sencha - Architect Dev Team
    Join Date
    Apr 2012
    Posts
    278
    Vote Rating
    23
    miro.bojic will become famous soon enough miro.bojic will become famous soon enough

      0  

    Default


    Hi anmartinez,

    If you mean that the stage is simply too big and resulting in a lot of white space, try reducing the stage size under Properties -> General -> Dimension to something that fits the size of your animation better.

    The rendering space available on the iPad Safari is 768 x 946 pixels in portrait mode and 1024 x 690 pixels in landscape mode. If you would like to have the animation fill the screen, you should try using these resolutions, depending whether you intend the animation to be viewed in landscape or portrait mode.

    In your case, because the animation is a little different size than this, you can look into setting the viewport options in such way so the animation is zoomed properly on the iPad. To do this, you can add a viewport meta tag in the header of your exported html file. You can read more about setting the viewport here:

    http://developer.apple.com/library/i...eViewport.html

  3. #3
    Sencha User
    Join Date
    Aug 2012
    Posts
    6
    Vote Rating
    0
    anmartinez is on a distinguished road

      0  

    Default


    That makes sense. Thank you very much.

Thread Participants: 1

Tags for this Thread