I know that this version is no longer supported, but i need to know for Ext JS 2.x what version does it support. I go through the Changes.html provided with the package mentioning full Firefox 3 support and Chrome support. I have already search for this and can't found about this.

What version of IE/Chrome/Firefox specifically does it supported?

Hope someone can help me with this