Hybrid View

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Touch Premium Member hotdp's Avatar
    Join Date
    Nov 2010
    Location
    Denmark
    Posts
    603
    Vote Rating
    14
    hotdp will become famous soon enough

      0  

    Default [ST 2.1.1] - list - scrollable:false not working

    [ST 2.1.1] - list - scrollable:false not working


    Hi,
    I it not possible to set the scrollable to false on a list.
    The problem is that the default value is 'true' but SA thinks that is is false.
    So by setting it to false it will not apply false.

  2. #2
    Sencha User jjohnston's Avatar
    Join Date
    Sep 2010
    Posts
    567
    Vote Rating
    20
    jjohnston will become famous soon enough jjohnston will become famous soon enough

      0  

    Default


    Thanks, this is a known issue that is fixed in the upcoming Architect 2.2 release.
    Jason Johnston
    @lojjic
    Sencha Architect Development Team

Thread Participants: 1