1. #1
    Ext JS Premium Member
    Join Date
    Mar 2007
    Location
    Germany
    Posts
    691
    Vote Rating
    25
    Dumbledore will become famous soon enough Dumbledore will become famous soon enough

      0  

    Default [3.1.0.239] Did not work in my case. any idea?

    [3.1.0.239] Did not work in my case. any idea?


    Hi,

    i updated to 3.1.0.239 and now nothing works. I try this on osx and on windows. When i try to compile a older theme i get only [ERR] null

    What´s wrong in my case?

  2. #2
    Ext JS Premium Member
    Join Date
    Mar 2007
    Location
    Germany
    Posts
    691
    Vote Rating
    25
    Dumbledore will become famous soon enough Dumbledore will become famous soon enough

      0  

    Default


    sorry - found it

    i have to change the requires definition i package.json

    Now it works...

  3. #3
    Ext JS Premium Member
    Join Date
    Sep 2010
    Posts
    379
    Vote Rating
    6
    stewardsencha is on a distinguished road

      0  

    Default


    same problem
    http://www.sencha.com/forum/showthre...479#post952479

    Don't understand your solution, please elaborate. I find dozens of "package.json" files in the generated crap. Er ah, stuff. The generated stuff

Thread Participants: 1