Success! Looks like we've fixed this one. According to our records the fix was applied for SDKTOOLS-369 in a recent build.
  1. #11
    Sencha User
    Join Date
    Sep 2010
    Location
    Belgium
    Posts
    29
    Vote Rating
    0
    strictlyphp is on a distinguished road

      0  

    Default


    I have the same problem.

    Code:
    [WRN] Failed to resolve package ext-theme-classic
    [ERR] Theme ext-theme-classic not found
    [ERR]
    [ERR] BUILD FAILED
    [ERR] com.sencha.exceptions.ExNotFound: Required packages not found
    [ERR]
    [ERR] Total time: 6 seconds
    [ERR] com.sencha.exceptions.ExNotFound: Required packages not found
    I run this immediately after extracting the freshly downloaded Ext JS 4.2.0 to a subdirectory in my workspace (same steps farion took, described in the docs). I get it both from the workspace root directory and from the subdirectory that contains the Ext JS copy.
    Doing the same with Touch does not generate an error.

    Ext Js version: 4.2.0.663
    Sencha Cmd version: 3.1.1.274
    Os: Windows 7 (in PowerShell)

  2. #12
    Sencha - Ext JS Dev Team dongryphon's Avatar
    Join Date
    Jul 2009
    Posts
    1,229
    Vote Rating
    114
    dongryphon is a name known to all dongryphon is a name known to all dongryphon is a name known to all dongryphon is a name known to all dongryphon is a name known to all dongryphon is a name known to all

      0  

    Default


    Quote Originally Posted by strictlyphp View Post
    I have the same problem.

    I run this immediately after extracting the freshly downloaded Ext JS 4.2.0 to a subdirectory in my workspace (same steps farion took, described in the docs). I get it both from the workspace root directory and from the subdirectory that contains the Ext JS copy.
    Doing the same with Touch does not generate an error.

    Ext Js version: 4.2.0.663
    Sencha Cmd version: 3.1.1.274
    Os: Windows 7 (in PowerShell)
    Few points:

    - See my footer for a link to the Cmd issue report template
    - Builds are run from apps or packages not workspaces or SDK's. But without the exact command(s) you've run this is a guess.
    - The error indicates that the packages folder of the workspace is missing themes which is probably due to how you have generated the workspace and/or app.

    Best steps forward would be to start a thread with your steps and results and we'll see where we can go from there. To speed up the process, check out the link below.
    Don Griffin
    Ext JS Development Team Lead

    Check the docs. Learn how to (properly) report a framework issue and a Sencha Cmd issue

    "Use the source, Luke!"

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar