Quote Originally Posted by dongryphon View Post
Hi Jim -

You will need to use 4.2.0 GA (4.2.0.663) available here:

http://cdn.sencha.com/ext/commercial...commercial.zip
http://cdn.sencha.com/ext/gpl/ext-4.2.0-gpl.zip
Thanks Don, that worked much better, although I now have a different problem. When I go to build the app it gets to the point where it wants to run compass and it fails. I notice that the info message says "executing compass using system installed ruby runtime'. This is a problem for me because I don't use my system installed runtime. I run in a cygwin environment which uses a later ruby runtime than what is installed on my system. Due to various issues with our CT department, it is easier to do this than to get the system runtime updated. Is there a way to configure Sencha command to use a different ruby runtime? I launch Sencha CMD from a cygwin shell which uses an updated ruby runtime which has compass installed so it's not a problem with not having compass.

I would like to note that when I was using an earlier version of Sencha CMD (3.0.2.288) on a 4.1.x project I did not have any problems with the build.

Thanks.

Jim