Success! Looks like we've fixed this one. According to our records the fix was applied for a bug in our system in a recent build.
  1. #31
    Sencha Premium Member
    Join Date
    Mar 2011
    Location
    McKinney, TX
    Posts
    39
    Vote Rating
    0
    jbender11 is on a distinguished road

      0  

    Default Still happening in Architect 2.2.2 Build 971

    Still happening in Architect 2.2.2 Build 971


    It is also happening to me with Architect 2.2.2 Build 971. Seems random. I have 3 CSS resource files and 5 js resource files. It never seems to lose more than one js file at a time. It might be happening the first time after I open the project then do my first Publish of the day. The js files are still in my runtime folder and in my project folder, the app.html file is missing the script tag for the js file and the resource is missing from the Architect project.

    Windows 7 OS.

    The only thing in the log is:
    5/22/2013 10:12:35 AM Info Project Project successfully saved

  2. #32
    Sencha - Architect Dev Team Phil.Strong's Avatar
    Join Date
    Mar 2007
    Location
    Baltimore, MD
    Posts
    1,733
    Vote Rating
    51
    Phil.Strong is a jewel in the rough Phil.Strong is a jewel in the rough Phil.Strong is a jewel in the rough Phil.Strong is a jewel in the rough

      0  

    Default


    fixes coming in the next patch (very soon)
    Phil Strong
    @philstrong
    #SenchaArchitect
    Sencha Architect Development Team

  3. #33
    Sencha User
    Join Date
    Jan 2013
    Posts
    2
    Vote Rating
    0
    Lob5t3r is on a distinguished road

      0  

    Default Thank you for the update :)

    Thank you for the update :)


    After adding missing resources to updated project saved and closed and they were still there

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar