Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

    Success! Looks like we've fixed this one. According to our records the fix was applied for EXTJS-9283 in 4.2.3.
  1. #1
    Sencha Premium Member dnoizet's Avatar
    Join Date
    Aug 2012
    Posts
    77
    Vote Rating
    0
    dnoizet is an unknown quantity at this point

      0  

    Default [4.2] Reload a TreePanel with static JSON data will only expand first level children

    [4.2] Reload a TreePanel with static JSON data will only expand first level children


    Hi,

    Since I upgraded to ExtJS 4.2, I have this problem. I initialize my TreePanel with a static JSON file. All the children are expanded. Then, later during application execution, I load another JSON file. This time, only the first level children are expanded, although they show the expanded folder icon.

    For more details and screenshots, see http://www.sencha.com/forum/showthread.php?259147-TreePanel-loading-bug-with-JSON-data

  2. #2
    Sencha - Senior Forum Manager mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    36,522
    Vote Rating
    814
    mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute mitchellsimoens has a reputation beyond repute

      0  

    Default


    Thanks for the report! I have opened a bug in our bug tracker.

  3. #3
    Sencha User
    Join Date
    Mar 2012
    Posts
    6
    Vote Rating
    0
    volkans80 is on a distinguished road

      0  

    Default


    I am using PHP-REST-JSON. Same problem. First auto load working, second manuel load is not working.