1. #1
    Sencha User mysticav's Avatar
    Join Date
    Mar 2007
    Location
    Mexico
    Posts
    488
    Vote Rating
    45
    mysticav will become famous soon enough mysticav will become famous soon enough

      1  

    Default ext4/default/all not found error when running: sencha app build in workspace.

    ext4/default/all not found error when running: sencha app build in workspace.


    I'm getting this error:

    Code:
    Error resources/sass/myapp/app.scss (Line 706: File to import not found or unreadable: ext4/default/all.
    I'm using Ext 4.2.0 with Sencha Cmd v3.1.0.256

    I've read something about config.rb wrong path to ext library. Anyways, where's "ext4/default" ? Inside ext/resources/themes/ I don't have "stylesheets/ext4/default"

    I only have "images" directory. Seems that that's how the SDK is creating ext directory.

    Any ideas ?
    Using Ext with cachefly
    Working on LAMPExt

  2. #2
    Sencha User mysticav's Avatar
    Join Date
    Mar 2007
    Location
    Mexico
    Posts
    488
    Vote Rating
    45
    mysticav will become famous soon enough mysticav will become famous soon enough

      1  

    Default


    Any ideas ? Is there anyone able to build using workspaces ?

    Please share your solution. Thanks !
    Using Ext with cachefly
    Working on LAMPExt

  3. #3
    Sencha Premium Member
    Join Date
    May 2012
    Posts
    6
    Vote Rating
    0
    ybendana is on a distinguished road

      0  

    Default


    Bump. I'm having the same issue here.

  4. #4
    Sencha - Support Team
    Join Date
    Feb 2013
    Location
    California
    Posts
    5,446
    Vote Rating
    113
    Gary Schlosberg is just really nice Gary Schlosberg is just really nice Gary Schlosberg is just really nice Gary Schlosberg is just really nice Gary Schlosberg is just really nice

      0  

    Default


    Just came across this thread. Check the FAQ section at the bottom of this page:

    http://www.sencha.com/learn/theming/

    It says:

    This is because Compass cannot file the Ext JS 4 theme files. Ensure the $ext_path in the sass/config.rb file is correct.



    Hope that helps!

Thread Participants: 2