1. #1
    Sencha User
    Join Date
    Feb 2013
    Posts
    5
    Vote Rating
    0
    BarbaraM is on a distinguished road

      0  

    Default Answered: How to set blankText width?

    Answered: How to set blankText width?


    I have form with textfield allowBlank=false, and blankText='Inserire il motivo della richiesta'

    In Firefox no problem, I read my text correctly: firefox.jpg

    In Chrome I get blankText unreadeable because text is shown with small width : chrome.jpg

    Anyone can tell me how to set blankText width, so I can read in all browsers?

  2. Looks like this is a reported bug.
    See:
    http://www.sencha.com/forum/showthread.php?257201

  3. #2
    Sencha - Support Team slemmon's Avatar
    Join Date
    Mar 2009
    Location
    Boise, ID
    Posts
    6,038
    Vote Rating
    214
    Answers
    482
    slemmon has much to be proud of slemmon has much to be proud of slemmon has much to be proud of slemmon has much to be proud of slemmon has much to be proud of slemmon has much to be proud of slemmon has much to be proud of slemmon has much to be proud of slemmon has much to be proud of

      1  

    Default


    Looks like this is a reported bug.
    See:
    http://www.sencha.com/forum/showthread.php?257201

  4. #3
    Sencha User
    Join Date
    Feb 2013
    Posts
    5
    Vote Rating
    0
    BarbaraM is on a distinguished road

      0  

    Default waiting fix

    waiting fix


    Solved with another option: setting "msgTarget: 'title'", or "msgTarget: 'under'", my blankText string works correctly and is fully visible on firefox, chrome, etc.
    Waiting for a fix!

Thread Participants: 1

Tags for this Thread