I came in yesterday to find that there was a new version of SA, so I downloaded and installed it.

During the process of opening our current project, SA went through it's regular steps of upgrading the project, only part way through it threw the error: "Uncaught TypeError: Cannot set property 'meta' of null".

This seems to have prevented the conversion from happening, and now we have an empty project. Restoring from the backed up archive and trying the conversion again gave us the same error. Anyone have any ideas how to either downgrade back to 2.2.1 or resolve the error?