1. #1
    Sencha User
    Join Date
    Aug 2013
    Posts
    1
    Vote Rating
    0
    laxmi.zenqa is on a distinguished road

      0  

    Default alternative of using ManagedIFrame for Ext.ux.TinyMCE v0.6

    alternative of using ManagedIFrame for Ext.ux.TinyMCE v0.6


    Iam using Ext js 3.0 , Ext.ux.TinyMCE v0.6, ux.ManagedIFrame.* 2.0 RC3 (becoz Tinymce requires this library)<br>
    Could you plz tel me how can i use Ext.ux.tinymce without using ManagedIFrame .<br>
    And i would like to know what are the ways to avoide it .<br>
    Or is it possible ?

  2. #2
    Sencha User
    Join Date
    Aug 2013
    Posts
    1
    Vote Rating
    0
    RanjithKumar.Vurugonda is on a distinguished road

      0  

    Default How to remove dependency on MIframe without up-gradation of Ext Js and Tinymce

    How to remove dependency on MIframe without up-gradation of Ext Js and Tinymce


    Hi,

    We are using Ext Js 3.0.x ,Tinymce 3.5.2 and Ext.ux.Tinymce 0.6 with managed iframe(miframe.js). My requirement is we want to Remove dependency on MIframe without up-gradation of Ext Js and Tinymce. While googling we found that Ext.ux.Tinymce 0.8 they removed the dependency on MIframe, but when we are using this version we are getting error at
    if (!tinymce.dom.Event.domLoaded)
    tinymce.dom.Event._pageInit();"
    if we remove these two lines its working fine, but we are unable to find where it effects. can you please tell me the best way to Remove dependency on MIframe without up-gradation of Ext Js and Tinymce.

    Thanks in advance
    RanjithKumar

  3. #3
    Sencha - Support Team slemmon's Avatar
    Join Date
    Mar 2009
    Location
    Boise, ID
    Posts
    4,895
    Vote Rating
    176
    slemmon is a splendid one to behold slemmon is a splendid one to behold slemmon is a splendid one to behold slemmon is a splendid one to behold slemmon is a splendid one to behold slemmon is a splendid one to behold slemmon is a splendid one to behold slemmon is a splendid one to behold

      0  

    Default


    The TinyMCE user extension is community created and not supported by Sencha. The best thing to do is to reach out to the developer themselves for support.

Turkiyenin en sevilen filmlerinin yer aldigi xnxx internet sitemiz olan ve porn sex tarzi bir site olan mobil porno izle sitemiz gercekten dillere destan bir durumda herkesin sevdigi bir site olarak tarihe gececege benziyor. Sitenin en belirgin ozelliklerinden birisi de Turkiyede gercekten kaliteli ve muntazam, duzenli porno izle siteleri olmamasidir. Bu yuzden iste. Ayrica en net goruntu kalitesine sahip adresinde yayinlanmaktadir. Mesela diğer sitelerimizden bahsedecek olursak, en iyi hd porno video arşivine sahip bir siteyiz. "The Best anal porn videos and slut anus, big asses movies set..."