Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Sep 2013
    Posts
    3
    Vote Rating
    0
    sultanishvili is on a distinguished road

      0  

    Default Blank Page after Publish

    Blank Page after Publish


    At the beginning everything was ok but at one moment there started problems.
    I tried to publish my project and it shows me blank page.
    After this I tried to make a simple project, just put a button and published but again blank page.
    Attached Files

  2. #2
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,246
    Vote Rating
    121
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Open the webkit inspector and look in the console are there any errors?
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  3. #3
    Sencha User
    Join Date
    Sep 2013
    Posts
    3
    Vote Rating
    0
    sultanishvili is on a distinguished road

      0  

    Default


    When I click on Reveal in Inspector it gives no response to my request.1.jpg
    Attached Images

  4. #4
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,246
    Vote Rating
    121
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    That is for Architect's Inspector. I was referring to Chrome's Inspector.

    After running the page in Chrome right click on it and hit Inspect Element. Or go to View in the Menu, Developer -> Developer Tools.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  5. #5
    Sencha User
    Join Date
    Sep 2013
    Posts
    3
    Vote Rating
    0
    sultanishvili is on a distinguished road

      0  

    Default found the reason

    found the reason


    Very simple and unprofessional from my side.
    Did not switched by default view AutoShow

    Because it was on windows, by default user has to switch on AutoShow.

  6. #6
    Sencha User teriandev's Avatar
    Join Date
    Nov 2013
    Location
    México
    Posts
    10
    Vote Rating
    0
    teriandev is on a distinguished road

      0  

    Default


    it would be great that if we select a window as a Main View, the Autoshow parameter set to true. I lost a lot of time until I found this topic. Sencha Architect 3.
    Terian S. de R.L. de C.V. - México www.terian.com.mx
    Science - Innovation - Technology

Thread Participants: 2

Tags for this Thread